GUNCEL
2014-12-22 0 YORUM
Cpanel kurulu sunucunuzda clamav ssh den güncellemek isterseniz. Komut satırına : /usr/local/cpanel/3rdparty/bin/freshclam   yazmanız yeterli.
Sistem js kaynak ekleme

Dizi Alıştırmalar

Mikrotik ile facebook engellemek...

Günümüzün en tehlikeli sald...

2015-01-26 0 YORUM

Dizi Alıştırmalar

Array_flip

Array_flip dizideki anahtarlarla degişkenleri yer degiştirir.

Örnek olarak

[php]<?php
$dizi = array("ad"=> "nurettin","soyad"=>"sezer");
var_dump($dizi);
?>[/php]

Aldıgımız Çıktı:

array
"ad" => string "nurettin" (length=[...]

Sistem js kaynak ekleme
2014-12-30 0 YORUM

Mikrotik ile facebook engellemek isterseniz yapmanız gereken çok basit:

[php]/ip firewall filter add action=drop chain=forward comment="Block Facebook" dst-address=\
74.119.76.0/22
add action=drop chain=forward comment="Block Facebook" dst-address=\
173.252.64.0/18
add action=drop chain=forward comment="Block Facebook" dst-address=\[...]

Sistem js kaynak ekleme
2014-12-26 0 YORUM

Günümüzün en tehlikeli saldırı tipi ddos.
Sunucunuza ddos saldırısı yapılıyormu yapılmıyor mu basit bir şekilde size anlatacagım.

ssh root hesbaınızla giriş yapıp.

netstat -tn --inet 2&gt; /dev/null| grep ":80" | awk "/tcp[\ ]*[0-9] 
[\ ]*[0-9] [\ ] [^\ ] [\ ]*[^\ ]*/
{ print $5; }" | cut -d":" -f1 | sort | uniq -c | sort -n
yazdıg[...]

Sistem js kaynak ekleme
2014-12-23 0 YORUM

Listmenunuz var ve listedeki verilerden biri seçildiginizde değişmesini isterseniz aşagıdaki kodu kullanabilirsiniz.

[php]
<pre><select OnChange="location.href=this.options[this.selectedIndex].value" name="site" id="site">
<option value="">Seçiniz</option>
<option value="cookie.php?site=deniz[...]

Sistem js kaynak ekleme
2014-12-22 0 YORUM
Cpanel kurulu sunucunuzda clamav ssh den güncellemek isterseniz. Komut satırına : /usr/local/cpanel/3rdparty/bin/freshclam   yazmanız yeterli.[...]

Sistem js kaynak ekleme
2014-12-22 0 YORUM
Cpanel kurulu sunucunuzda clamav ssh den güncellemek isterseniz. Komut satırına : /usr/local/cpanel/3rdparty/bin/freshclam   yazmanız yeterli.[...]

Sistem js kaynak ekleme
2014-11-10 0 YORUM
Merhaba 360×180 Panoramik Sanal tur yapımı hakkında size yardımcı olmaya çalışacağım. Öncelikle Gerekli Ekipmanlardan başlayalım 1- Dslr Fotoğraf Makinası ( Canon 350D-400D —5D vb. Canon 350D yeterli olacaktır.) Ortalama ikinci el piyasası 600 TL’a Canon 350D Body bulunabilir. 2-Fisheye Lens (Sigma 8 mm, Sigma 4.5 mm Fisheye Garantili sıfır olarak 2500 Tl [...]

Sistem js kaynak ekleme
2014-11-10 0 YORUM
Sitenize ait tüm cookieleri silmeniz için aşagıdaki kodu kullanabilirsiniz.
< ?php
foreach ($_COOKIE as $isim => $deger){
setcookie($isim,"",time()-60*60*24, "/", ".tasarimrehberi.net");
}
?>
[...]

Sistem js kaynak ekleme
2014-11-10 0 YORUM
Mikrotik cihazında sistem güncelleme yaptıktan sonra bu güncelleme sadece yazılımsal güncellemedir. Eğer yazılımsal dışında cihazı da güncellemek isterseniz. [php]sy ro up[/php] kodunu kullanabilirsiniz.[...]

Sistem js kaynak ekleme
2014-10-09 0 YORUM

Sitenize ait tüm cookieleri silmeniz için aşagıdaki kodu kullanabilirsiniz.

< ?php
foreach ($_COOKIE as $isim => $deger){
setcookie($isim,"",time()-60*60*24, "/", ".tasarimrehberi.net");
}
?>
[...]

Sistem js kaynak ekleme

Sponsor

Üye Ol

Lütfen E-mail Adresinizi Girin :

Delivered by FeedBurner

Facebook

Php Programlama

PHP Programlarınızı Denizli Web Tasarım yaptırabilirsiniz.

Dost Siteler